Fork me on GitHub

Changelog for Groovy 1.5.4

Bug

  • [GROOVY-1215] - Installation on Mac OS X needs executable flag and valid tar
  • [GROOVY-2574] - FileReaderSource is dependent upon JDK 1.5

Sub-task

  • [GROOVY-2758] - Provide better mechanisms to allow output and error streams from run process to be captured